YITH WooCommerce Multi Vendor Plugin – German Language Pack

YITH WooCommerce Multi Vendor Plugin – German Language Pack for the Premium version.

Note:
In oder to use this Language Pack you need to have the YITH WooCommerce Multi Vendor Plugin already installed (Multi Vendor Plugin is not included).

BUY Yith Multi Vendor Plugin HERE

YITH WooCommerce Multi Vendor Plugin – Deutsches Sprachpaket für die Premium Version.

Bemerkung:
Um dieses Sprachpaket einzusetzen zu können müssen Sie das YITH WooCommerce Multi Vendor Plugin schon installiert haben. (Multi Vendor Plugin ist nicht enthalten).

Yith Multi Vendor Plugin HIER KAUFEN

$49.00

Requires WP

WordPress 4.5 or higher

Compatible up to WP

WordPress 4.9.x

Requires WC

WooCommerce 3.2.x or higher

Compatible up to WC

WooCommerce 3.5.x

Plugin version

3.2.11

GDPR compliant

Yes

Language file installation

How to install German Language Pack for YITH WooCommerce Multi Vendor Plugin – Premium Version
  • This German language pack is ONLY for Yith WooCommerce Multi Vendor Plugin – Premium Version
  • You must have WooCommerce Plugin installed first before you can use YITH WooCommerce Multi Vendor Plugin.
  • You must have YITH WooCommerce Multi Vendor Premium Version Plugin installed first before you can use our language pack.

If you don’t have YITH WooCommerce Multi Vendor Plugin Premium yet, you can purchase it here:

Important – Set your WordPress language to German

Before you can use the language pack you must set the language of your WordPress installation (Frontend) to German.

The plugin will apply the new language automatically only if the default system language in WordPress is the same as the language pack!

How to change the default site language in WordPress

  1. In the WordPress Dashboard go to Settings > General.
  2. In the section Site Language select Deutsch (Sie).
  3. Click on Save changes.

Copy the two language files to the correct WordPress folder

  1. The language pack that you purchased contains a file called UNZIP_ME_FIRST_yith-woocommerce-product-vendors-de.zip
  2. Unzip this file first on your local computer. You will see 2 files
    yith-woocommerce-product-vendors-de_DE_formal.po
     yith-woocommerce-product-vendors-de_DE_formal.mo
  3. Copy the two files into this folder in your WordPress installation: /wp-content/languages/plugins/ (this is the recommendet folder).
    In case of an update of WordPress and the Plugin, the language files will not be overwritten.
  4. Refresh both the Admin page and the Frontend page of your website, the new language will now be visible.

TIP: You can use an FTP software like Filezilla (free): https://filezilla-project.org/ to copy the language files to your server or you can use the control panel of your server (for example cPanel)

If you have any problems installing the language pack please request technical support here.

Technical Support

We only provide technical support for the language pack. Technical support for the plugin is provided by the company where you purchased the plugin.

Installation Sprachpaket

Installation Deutsches Sprachpaket für YITH WooCommerce Multi Vendor Plugin – Premium-Version
  • Dieses deutsche Sprachpaket ist NUR für YITH WooCommerce Multi Vendor Plugin – Premium Version.
  • Das WooCommerce Plugin muss zuerst installiert sein bevor Sie das YITH WooCommerce Multi Vendor Plugin installieren können.
  • Das YITH WooCommerce Multi Vendor Plugin – Premium Version muss zuerts installiert sein bevor Sie unsere deutsche Sprachdatei installieren können.

Falls Sie noch nicht YITH WooCommerce Multi Vendor Plugin – Premium Version noch nicht besitzen können Sie das Plugin hier erwerben.

Wichtig – Stellen Sie die Sprache Ihrer WordPress-Installation auf Deutsch ein.

Bevor Sie das Sprachpaket verwenden können, müssen Sie die Sprache Ihrer WordPress-Installation (Frontend) auf Deutsch (Deutschland) einstellen.

Das Plugin wird die neue Sprache nur dann automatisch anwenden, wenn die Standardsprache Ihrer WordPress Webseite mit dem Sprachpaket übereinstimmt!

  1. Im WordPress Dashboard gehen Sie zu Settings > General.
  2. In der Sektion Site Language selektieren Sie Deutsch (Sie).
  3. Klicken Sie auf die Taste Save changes.

Kopieren Sie die zwei Sprachdateien in den richtigen WordPress-Ordner

  1. Das Sprachpaket, das Sie gekauft haben, enthält eine Datei namens UNZIP_ME_FIRST_yith-woocommerce-product-vendors-de.zip
  2. Entpacken Sie diese Datei zuerst auf Ihrem lokalen Computer. Sie werden 2 Dateien sehen
    yith-woocommerce-product-vendors-de_DE_formal.po
     yith-woocommerce-product-vendors-de_DE_formal.mo
  3. Kopieren Sie die zwei Dateien in den Ordner Ihrer WordPress-Installation: /wp-content/languages/plugins/ (Dies ist der empfohlene Ordner).
    Bei einem Update weerden  die Sprachdatei nicht überschrieben.
  4. Aktualisieren Sie sowohl die Admin-Seite als auch die Frontend-Seite Ihrer Website. Die neue Sprache ist nun sichtbar.

TIPP: Sie können eine FTP-Software wie Filezilla (kostenlos) verwenden: https://filezilla-project.org/ , um die Sprachdateien auf Ihren Server zu kopieren, oder Sie können die Systemsteuerung Ihres Servers (z. B. cPanel) verwenden.

Falls Sie beim Installieren des Sprachpakets Probleme haben, fordern Sie hier technischen Support an.

Technischer Support

Wir leisten nur Technischen Support für unser Sprachpaket. Technischer Support für das Plugin wird von der Firma bereitgestellt, bei der Sie das Plugin erworben haben.

Based on 0 reviews

0.0 overall
0
0
0
0
0

Be the first to review “YITH WooCommerce Multi Vendor Plugin – German Language Pack”

There are no reviews yet.